Update on Tyrannis 1.1 Optional Patch #5 | EVE Online

Update on Tyrannis 1.1 Optional Patch #5

Due to an issue with EVE Mail formatting, we are disabling Tyrannis 1.1 optional patch #5 and restoring Tyrannis 1.1 optional patch #4. If you installed optional patch #5 you will get this error the next time you log in. To resolve this, start the client, go into the ESC menu, click on the "General Settings" tab, and then hit the "uninstall" button. Restarting the client will then allow you to restore Tyrannis 1.1 to optional patch #4.