Changes to CPU requirements with Incursion 1.1.0

CPUs that don't support the SSE2 instruction set will not be able to run EVE Online after the Incursion 1.1.0 deployment on Tuesday, January 18, 2011. This will cause players still using Intel Pentium 3 or older and AMD Athlon XP or older CPUs to not be able to run the EVE Online client. Athlon 64 CPUs are not affected. More information can be found in this dev blog written by CCP Zulu.