EVE Voice and Firefox 4 plugin information

Vivox has released an update to their browser plugin which adds Firefox 4 compatibility to the EVE Voice widget located on EVE Gate. If you are using Firefox 4 and want to access EVE Voice you will need to install the latest Vivox voice plugin manually. You can find the download links here.